JustAnswer のしくみ:
  • 専門家に質問
    知識豊富な専門家があらゆる質問にお答えするために常に待機しています。
  • 専門家が丁寧に対応
    E メールやサイト内オンラインメッセージなど、さまざまな手段で回答を通知。必要に応じてフォローアップの質問をすることもできます。
  • やり取り回数、制限なし
    専門家からの回答を確認し評価をすることで、支払うかどうかを決めます。
pcnakadoに今すぐ質問する
pcnakado
pcnakado, システムエンジニア
カテゴリ: オペレーティングシステム
満足したユーザー: 4353
経験:  パソコンの病院なかど 院長
97084900
ここに オペレーティングシステム に関する質問を入力してください。
pcnakadoがオンラインで質問受付中

MacOSが古いためバージョンアップしたいのですが、手順を教えてください。

質問者の質問

macOSが古いためバージョンアップしたいのですが、手順を教えてください。ソフトウェア・アップデートをクリックしたらアップデート確認中…の表示のまま時間がかかってます。。その他にバージョンアップする方法はないですか?
投稿: 16 日 前.
カテゴリ: オペレーティングシステム
専門家:  pcnakado 返答済み 16 日 前.

ご質問ありがとうございます。

フリーエンジニアのpcnakadoでございます。

この度の質問に対応させていただきますので、よろしくお願いいたします。

なお、お急ぎだとは思いますが、確認作業や本業の都合などにより、返答までにお時間をいただく場合がございますので、なにとぞご理解いただきますようにお願いいたします。

質問の内容を確認させていただきました。

macOSをバージョンアップする方法に関しては、下記リンク先に説明がございますので、参考にしてみてください。

https://support.apple.com/ja-jp/HT201541

ただし、ご利用の機種によっては、最新バージョンへのバージョンアップに対応していない場合もございます。

OS別の対応機種は下記リンク先でご確認いただけます。下記の内容は一例となりますが、下記に該当しているすべてのモデルが対象ではございませんので、詳細はリンク先の要件を充たしているかをご確認ください。

macOS Catalina に関して言えば、2015以降のモデルでなければインストールすることはできません。

macOS Mojave でも201年以降のモデルとなります。

macOS High Sierra ・macOS High Sierra であれば、2009年以降のモデルで対応しています。

https://support.apple.com/ja-jp/HT201686

オペレーティングシステム についての関連する質問