ジャストアンサーのしくみ:
  • 専門家に質問
    知識豊富な専門家があらゆる質問にお答えするために常に待機しています。
  • 専門家が丁寧に対応
    E メールやサイト内オンラインメッセージなど、さまざまな手段で回答を通知。必要に応じてフォローアップの質問をすることもできます。
  • やり取り回数、制限なし
    専門家からの回答を確認し評価をすることで、支払うかどうかを決めます。
aobazukuに今すぐ質問する
aobazuku
aobazuku, ITエンジニア
カテゴリ: IT・インターネット
満足したユーザー: 1338
経験:  大手特許事務所・大手外食産業の社内SEで8年間ほどユーザサポート経験(それぞれ所員、店舗スタッフ対象)があります。
106812844
ここに IT・インターネット に関する質問を入力してください。
aobazukuがオンラインで質問受付中

現在使用しているホームページ運営会社から、現在サイトで使用のPHP5.3のサポートが2020.11.30で終了するため、

ユーザー評価:

現在使用しているホームページ運営会社から、現在サイトで使用のPHP5.3のサポートが2020.11.30で終了するため、5.4にバージョンアップした方が良いと言われましたが、費用が22万かかると言われ躊躇しています。これは
JA: 了解しました。何かエラーは表示されていますか?その場合、そちらを教えていただけますか?
Customer: 特にエラーは表示されてません。
JA: 再起動など、ご自身で何か試みられたことはありますか?
Customer: 突然、バージョンアップするようにと言うおすすめが来たので、これは当たり前のことなのかお聞きしたかったのです。

お世話になります。aobazuku-が回答させて頂きます。

なお、お急ぎだとは思いますが、確認作業や本業の都合などにより、返答までにお時間をいただく場合がございますので、なにとぞご理解いただきますようにお願いいたします。

先ずご使用パソコンのWindowsのバージョンをご教示頂けますでしょうか?

例:Windows10

質問者: 返答済み 17 日 前.
windows10です。

現在お客様のPHPのシステムが5.2でサポートが間もなく終わるから7.4でなく5.4にした方が良いと業者からお勧めされているのですね?

質問者: 返答済み 17 日 前.
5.3がサポートが終わるので5.4にするように勧められてます。長くサポートするには7.2がおすすめですが仕様が異なるためHPそのものをリニューアルしなければいけないと言われました。

ご回答ありがとうございました。

PHPのサポート期間ですが、業者さんが言われている5.4は既にサポート期限が切れています。

以下公式サイトです

https://www.php.net/eol.php

ですからPHPシステムのボリュームにもよるとは思いますが、5.4にするよりは、まだまだサポート期間が残っている7.4のアップデートを実施頂ける業者にもご相談された方が宜しいかと思われますが如何でしょうか?

質問者: 返答済み 17 日 前.
12393;うもありがとうございました。おっしゃるように相談してみます。

お手数お掛けしますが、バージョン7.2以上でのお見積りなどをお願い致します。

以上の回答にて本件クローズとさせて頂いても構いませんでしょうか?

質問者: 返答済み 17 日 前.
12381;うですね。新しいバージョンでHPをリニューアルした場合の見積りを取ってみます。いろいろありがとうございました。これで終了で結構です。

ありがとうございます。

では本件以上の回答にてクローズとさせて頂きますがまた何かありましたらご連絡お願い申し上げます。

今回はご利用ありがとうございました。最後に回答の評価をお願いします。

質問ページの右上に表示されている5つ星から該当する星の数を選択して [評価する] ボタンをクリックして頂ければ幸いでございます。

aobazukuをはじめその他名のIT・インターネットカテゴリの専門家が質問受付中

IT・インターネット についての関連する質問