JustAnswer のしくみ:
  • 専門家に質問
    知識豊富な専門家があらゆる質問にお答えするために常に待機しています。
  • 専門家が丁寧に対応
    E メールやサイト内オンラインメッセージなど、さまざまな手段で回答を通知。
    必要に応じてフォローアップの質問をすることもできます。
  • 満足度 100% 保証
    専門家からの回答を確認し評価をすることで、支払うかどうかを決めます。
rushqkに今すぐ質問する
rushqk
rushqk, ソフトウェアエンジニア
カテゴリ: オペレーティングシステム
満足したユーザー: 766
経験:  AV機器開発、ソフトウェア設計
60440014
ここに オペレーティングシステム に関する質問を入力してください。
rushqkがオンラインで質問受付中

サ-ビス パック 2を3に インターネットエクスポーラー バージョン 6 を 7以上にしてください

解決済みの質問:

サ-ビス パック 2を3に インターネットエクスポーラー バージョン 6 を 7以上にしてください
投稿: 5 年 前.
カテゴリ: オペレーティングシステム
専門家:  rushqk 返答済み 5 年 前.

質問ありがとうございます。

 

WindowsUpdateを手動で起動すると、ServicePackに関する

表示があると思いますので選択して導入してみてください。

http://www.update.microsoft.com/microsoftupdate/v6/vistadefault.aspx?ln=ja

 

同様に、手動選択にてInternetExplorer8へのUpdateもリスト無いにあると

思いますので選んで実行してください。

 

上記でできない場合は、手動で作業をする必要がありますので

お尋ねください。

 

rushqkをはじめその他名のオペレーティングシステムカテゴリの専門家が質問受付中

オペレーティングシステム についての関連する質問