JustAnswer のしくみ:
  • 専門家に質問
    知識豊富な専門家があらゆる質問にお答えするために常に待機しています。
  • 専門家が丁寧に対応
    E メールやサイト内オンラインメッセージなど、さまざまな手段で回答を通知。
    必要に応じてフォローアップの質問をすることもできます。
  • 満足度 100% 保証
    専門家からの回答を確認し評価をすることで、支払うかどうかを決めます。
rushqkに今すぐ質問する
rushqk
rushqk, ハードウェアエンジニア
カテゴリ: コンピューター・周辺機器
満足したユーザー: 48
経験:  AV機器開発、ソフトウェア設計
60440014
ここに コンピューター・周辺機器 に関する質問を入力してください。
rushqkがオンラインで質問受付中

MACの10.6.8を使っています。この度、PIXUS7730を購入し、ドライバーをインストールしようとしたら、「こ

質問者の質問

MACの10.6.8を使っています。この度、PIXUS7730を購入し、ドライバーをインストールしようとしたら、「このプログラムは、お使いのOSをサポートしていません」とのメッセージが出てインストールできません。パソコンが古すぎてこのプリンターは使えないのでしょうか?
投稿: 1 年 前.
カテゴリ: コンピューター・周辺機器
専門家:  Tech-Support 返答済み 1 年 前.
tech-supportのshinです。対応していないOSへはインストール出来ませんので使えません下記を参考にしてくださいhttp://cweb.canon.jp/pixus/lineup/os/index.html宜しくお願いいたします。返信には最低でも24時間必要な場合がありますがご了承ください。

コンピューター・周辺機器 についての関連する質問