JustAnswer のしくみ:
  • 専門家に質問
    知識豊富な専門家があらゆる質問にお答えするために常に待機しています。
  • 専門家が丁寧に対応
    E メールやサイト内オンラインメッセージなど、さまざまな手段で回答を通知。必要に応じてフォローアップの質問をすることもできます。
  • 満足度 100% 保証
    専門家からの回答を確認し評価をすることで、支払うかどうかを決めます。
DKK2002に今すぐ質問する
DKK2002
DKK2002, ITエンジニア
カテゴリ: IT・インターネット
満足したユーザー: 6257
経験:  NTTコミュニケーションズ .com Master★★
60772406
ここに IT・インターネット に関する質問を入力してください。
DKK2002がオンラインで質問受付中

Mac Book Pro 2.16GHz Intel Core Duo Mac OS 10.5 DVD OS

解決済みの質問:

中古のMac Book Pro 2.16GHz Intel Core Duoを購入しました。Mac OS 10.5にバージョンアップしたいのですが、正規のDVDでOSをインストールしようとすると (おそらくCore Duo2以降でないので)このMacにはインストールできません。というメッセージが出てインストールができません。(現状、このマシンはバージョン10.4.11です)有料でも良いので、無理矢理OS10.5化してもらえるサービスとかないものでしょうか?最新のiTunesが10.5以上でないとインストールできないのでiPodの同期もできずに困っております....。
投稿: 6 年 前.
カテゴリ: IT・インターネット
専門家:  DKK2002 返答済み 6 年 前.
質問のご投稿をありがとうございます。

下記ページでMacOS 10.5 Leopardのシステム要件を確認してい見ましたが,Intel CPUとあるだけで,Core Duoにはインストールできないとは書かれていませんでした。

http://support.apple.com/kb/SP517?viewlocale=ja_JP&locale=ja_JP

ご利用のインストールDVDが正規のものだとのことですが,特定のマシン(Core 2 Duo搭載マシン)用のディスクであったりはされないでしょうか?

通常版もしくはアップデート版のものであれば,インストールは可能だと思います。実際にCore DuoのMacBookにLeopardをインストールしたレビュー記事が下記にございましたので,システム要件的には問題がないはずです。

http://trendy.nikkeibp.co.jp/article/column/20071101/1004100/?rt=nocnt
DKK2002をはじめその他名のIT・インターネットカテゴリの専門家が質問受付中

IT・インターネット についての関連する質問